-オープンソースのSNSエンジン OpenPNEプロジェクト-

OpenPNE 3.4.15 バンドルプラグイン更新のお知らせ

08 / 30 火曜日 2011

OpenPNE 開発チームの卜部です。

これまで、OpenPNE3.4.x 系のバンドルプラグインの
opAlbumPlugin は 0.9.3.1 となっておりました。

今回、opAlbumPlugin に管理機能が追加された 0.9.4.1 にあげたとしても、
安定性が損なわれるものではないと判断したため、
バンドルプラグインリストを更新しました。

すでに OpenPNE3.4.15 をお使いの場合は、以下のコマンドで opAlbumPlugin を更新することができます

$ php symfony openpne:migrate

新規で OpenPNE3.4.15 をインストールされる場合は、インストールコマンドを実行したタイミングで 0.9.4.1 がインストールされますので、上記のコマンドは不要です。

コメント:0

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
https://www.openpne.jp/archives/6334/trackback/

ページの先頭に戻る