-オープンソースのSNSエンジン OpenPNEプロジェクト-

opAuthMailAddressPlugin 1.2.1 リリースのお知らせ

01 / 14 木曜日 2010

OpenPNE3 用の認証プラグイン opAuthMailAddressPlugin の 1.2.1 をリリースしました。(※このプラグインは OpenPNE 3.3.x および OpenPNE 3.4.x 専用です)

今回のリリースには「秘密の質問を設定変更画面から変更すると、誤った値で登録されてしまう」という問題の対処のみがおこなわれています。既に開発版 OpenPNE 3.3.x または 3.4.x のベータ版、 RC 版をお使いの方はアップデートを実施した上、「秘密の質問の設定を変更したメンバー」に「あらためて秘密の質問を変更するようにアナウンス」してください。

バグ修正

  • #500: Configuring answer for secret question in the member config page is broken (設定変更画面からの秘密の質問の答えの設定が機能しない)

詳細は opAuthMailAddressPlugin のバージョン情報をご覧ください。

アップデート手順

opAuthMailAddressPlugin v1.2.1 は、OpenPNE 3.3.x 以降に対応しています。OpenPNE 3.2.x では使えませんのでご注意ください。

以下のコマンドを実行してアップデートをおこなってください。

$ ./symfony opPlugin:install -r 1.2.1 opAuthMailAddressPlugin
$ ./symfony openpne:migrate –target=opAuthMailAddressPlugin
$ ./symfony cc

現在インストールされているプラグインのバージョンは plugin:list タスクを実行することで確認することができます。
$ php symfony plugin:list | grep opAuthMailAddressPlugin
opDiaryPlugin 1.2.1-beta # plugins.openpne.jp (plugins.openpne.jp)

「opDiaryPlugin 1.2.1-beta」という表記が確認できればインストール完了です。

コメント:0

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
https://www.openpne.jp/archives/4176/trackback/

ページの先頭に戻る