-オープンソースのSNSエンジン OpenPNEプロジェクト-

IPアドレス帯域リストの対応バージョンを減らします

10 / 18 金曜日 2013

OpenPNE開発チームの今村です。

IPアドレス帯域リストの対応バージョンについて変更いたしましたのでお知らせします。
これまでOpenPNE2.10以降の安定版全てに対して対応して来ましたが、今後は最新の安定版と旧安定版のみ対応します。

変更内容

■変更前

→ OpenPNE2 の 2.10系から2.14系、OpenPNE3 の 3.0系 から 3.8系 まで全てのバージョン

■変更後

→最新の安定版と旧安定版のみ(2013年10月現在ではOpenPNE3.8系と3.6系が対象となります)

この変更は次回の携帯IP帯域リストの更新が発生した時から適応致します。
3.4系以下(2系も含む)のOpenPNEをお使いの管理者の方は、今後のIP帯域リスト更新の告知を確認し、ご自分でIPリストの更新をお願い致します。

コメント:0

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
http://www.openpne.jp/archives/12148/trackback/

ページの先頭に戻る