-オープンソースのSNSエンジン OpenPNEプロジェクト-

OpenPNE2.10.5,OpenPNE2.8.10リリースのお知らせ(重要な変更あり)

03 / 25 火曜日 2008

OpenPNE開発チームのきわです。

大変お待たせしました。
本日2008年3月25日、安定版のOpenPNE2.10.5と旧安定版のOpenPNE2.8.10をリリースしました!

2.10.5と2.8.10にはAmazonECS4.0への対応が入っています。
これは、2008年3月末でのAmazonECS3.0のサービスが終了してしまうのに対応するものです。
AmazonECS3.0のサービス終了に伴い2.10.4.2・2.8.9.1までのOpenPNEで新しいレビューが作成できなくなる可能性があります。
安定版をご利用の方は3月中のバージョンアップをおすすめします。

ダウンロード
* http://www.openpne.jp/pne-downloads
安定版改定履歴
* http://trac.openpne.jp/wiki/ChangeLog
修正パッチ
* 旧安定版:OpenPNE_2_8_9_1_to_OpenPNE_2_8_10.patch
* 安定版:OpenPNE_2_10_4_2_to_OpenPNE_2_10_5.patch

コメント:5

tokumei 08-03-27 (木) 2:07

匿名で申し訳ありません。

バージョン2.10.5を新規にセットアップして動作を確認していたところ、プロフィールの変更を行う際、変更ボタンを押した後の画面での更新ボタンを押すとエラーが出るようです。
2.10.4では問題はありませんでした。

以上 ご報告まで・・・

tokumei 08-03-27 (木) 2:28

申し訳ないです。
↑正常に動作しておりました(^_^;)
お騒がせいたしましたm(_ _)m

あわもび 08-03-28 (金) 11:36

プロフィールの変更(※の項目)ができないのですが何か設定を間違っているのでしょうか?http://mobiclub.org/sns/?m=pc&a=page_h_config_prof

あわもび 08-03-29 (土) 11:02

↑ロリポップ!の開設マニュアルどおりで解決できました。

ソラソル 08-04-09 (水) 20:17

以前にopenPNE2.0.5でSNSを開発し運用している者です。
新しいレビューが作成できなくなったので、バージョンアップを考えていますが、
2.0.5→2.10.5へのバージョンアップが必要になるようですね。

ちょっと大きいバージョンアップですので、不安があります。
代替案(レビュー機能だけのバージョンアップ、など)があれば教えていただき
たいのですが。

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
http://www.openpne.jp/archives/435/trackback/

ページの先頭に戻る