-オープンソースのSNSエンジン OpenPNEプロジェクト-

opMessagePlugin 0.9.0 をリリースしました

11 / 13 金曜日 2009

OpenPNE 開発チームの海老原です。

OpenPNE3 用のメッセージプラグイン、 opMessagePlugin の 0.9.0 をリリースしました。
(リードメンテナの高橋さんがお忙しいようなので、今回は海老原が代理でリリースをおこないました)

今回のリリースには Doctrine 対応が含まれており、 OpenPNE 3.1.x 系でついにメッセージ機能が使えるようになります。
このプラグインは OpenPNE 3.1.5 に同梱される予定です。

変更点

インストール手順

opMessagePlugin 0.9.0 は、 OpenPNE 3.1.5 で修正される予定のバグ修正に依存しています。そのため、現時点での GitHub 上の master ブランチにある OpenPNE 3.1.5-dev と、近日中にリリースされる OpenPNE 3.1.5 以降でご利用いただけます。

対応した OpenPNE3 をインストールした後に、 opPlugin:install タスクを実行することで最新リリースへのアップグレードをおこなうことができます。

$ php symfony opPlugin:install -r 0.9.0 opMessagePlugin
$ php symfony cc

コメント:0

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
http://www.openpne.jp/archives/3870/trackback/

ページの先頭に戻る