-オープンソースのSNSエンジン OpenPNEプロジェクト-

opDiaryPlugin 0.9.1.2 をリリースしました

10 / 26 月曜日 2009

OpenPNE3 用の日記プラグイン opDiaryPlugin のバージョン 0.9.1.2 をリリースしました。

日記コメントの件数が2ページ以上になっている場合に日記が表示できないという致命的なバグがあったので、これを修正したバージョンを v0.9.1.2 として緊急リリースしました。

このバグは v0.9.0 で ORM を Doctrine に変更した際に発生したものです。

v0.9.1.2 での変更点

  • (バグ修正) #117: コメントが2ページ以上になっている日記を表示しようとするとエラーが発生する

詳しくは、Redmine のバージョン情報のページ をご覧ください。

インストール手順

opDiaryPlugin 0.9.1.2 は、OpenPNE 3.1.3 以降に対応しています。OpenPNE 3.1.2 以下のバージョンをお使いの場合は事前に OpenPNE 本体のバージョンアップをお願いします。

OpenPNE 3.1.3 以降をインストールした後に、opPlugin:install タスクを実行することで opDiaryPlugin の最新リリース版へのアップグレードを行うことができます。


$ php symfony opPlugin:install -s beta opDiaryPlugin
$ php symfony cc

現在インストールされているプラグインのバージョンは plugin:list タスクを実行することで確認することができます。


$ php symfony plugin:list
Installed plugins:
symfony 1.2.9-stable # pear.symfony-project.com (symfony)
opAshiatoPlugin 0.9.0-beta # plugins.openpne.jp (plugins.openpne.jp)
opAuthMailAddressPlugin 1.1.4.1-beta # plugins.openpne.jp (plugins.openpne.jp)
opAuthMobileUIDPlugin 1.0.0-stable # plugins.openpne.jp (plugins.openpne.jp)
opAuthOpenIDPlugin 1.1.1-beta # plugins.openpne.jp (plugins.openpne.jp)
opBlogPlugin 0.9.0-beta # plugins.openpne.jp (plugins.openpne.jp)
opCommunityTopicPlugin 0.9.6-beta # plugins.openpne.jp (plugins.openpne.jp)
opDiaryPlugin 0.9.1.2-beta # plugins.openpne.jp (plugins.openpne.jp)
opOpenSocialPlugin 0.9.0-beta # plugins.openpne.jp (plugins.openpne.jp)
opWebAPIPlugin 0.3.8-beta # plugins.openpne.jp (plugins.openpne.jp)

「opDiaryPlugin 0.9.1.2-beta」という表記が確認できればインストール完了です。

コメント:0

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
http://www.openpne.jp/archives/3798/trackback/

ページの先頭に戻る