-オープンソースのSNSエンジン OpenPNEプロジェクト-

OpenPNE 3.1.3.1 リリースのお知らせ

10 / 07 水曜日 2009

OpenPNE 開発チームの海老原です。

本日 2009/10/07(水)、 開発版 OpenPNE 3.1.3.1 をリリースしました。

OpenPNE 3.1.2 から OpenPNE 3.1.3 へのアップデートが正しくおこなえない件についてでお知らせしたように、 OpenPNE 3.1.3 には OpenPNE 3.1.2 からのアップデートにおいて問題がありました。

そのため、この問題に対応したものを急遽、 OpenPNE 3.1.3.1 としてリリースします。

バグ修正

  • #84: openpne:migrate fails in installing a plugin that doesn’t have any models (モデルのないプラグインをインストールしようとすると openpne:migrate が失敗する) (Kousuke Ebihara)

バンドルされるプラグインの追加・更新情報

なし

注意事項

3.0.x に同梱されていたプラグインの一部は Doctrine に未対応のため、現時点の OpenPNE 3.1.3 ではご利用いただけません。

同梱されているプラグインは以下となります。

  • opAuthMailAddressPlugin
  • opAuthMobileUIDPlugin
  • opAuthOpenIDPlugin
  • opCommunityTopicPlugin
  • opWebAPIPlugin
  • opDiaryPlugin
  • opBlogPlugin
  • opOpenSocialPlugin
  • opAshiatoPlugin

なお、今後プラグイン側のバージョンアップによって同梱されるプラグインが増える場合があります。
詳しくは各プラグインのリリース情報をご覧ください。

バージョンアップ・インストール

バージョンアップ

バージョンアップ方法は、OpenPNE3.1 バージョンアップ手順 をご覧ください。

インストール

インストール方法は、同梱の OpenPNE3.1 セットアップ手順 をご覧ください。

ダウンロード・チェンジログ

ダウンロード

http://www.openpne.jp/pne-downloads

チェンジログ

ChangeLog

コメント:1

makoto torishima 09-10-15 (木) 5:52

はじめまして。現在、OpenPNE2系を利用させていだたいてます。今後、3系の安定版への移行も考えて3系の開発版を同じサーバで共存させテストしたいと考えています。この場合、PHPを5.2.xに移行しなければいけないのですが、現状のPHP4.3をアンインストールし5.2.xをインストールして運用しようと思うのですが、2系の方は5.2.xで動作しますでしょうか?(現在、利用しているOpenPNEは2.12です。)よろしくお願いします。

コメントフォーム
お名前やメールアドレスを記録しますか?

トラックバック:0

この記事のトラックバックURL
http://www.openpne.jp/archives/3628/trackback/

ページの先頭に戻る